MyBBHacks.com Plugins for  MyBB
ezGallery Pro 5.09 crash upgrade from Lite - Printable Version

+- MyBBHacks.com Plugins for MyBB (https://www.mybbhacks.com)
+-- Forum: ezGallery Pro for MyBB (https://www.mybbhacks.com/forumdisplay.php?fid=8)
+--- Forum: Bugs (https://www.mybbhacks.com/forumdisplay.php?fid=12)
+--- Thread: ezGallery Pro 5.09 crash upgrade from Lite (/showthread.php?tid=2679)

Pages: 1 2


ezGallery Pro 5.09 crash upgrade from Lite - ArchPrime - 04-08-2014

I just purchased and upgraded my site my forum is www.nzarchitecture.net.nz from the Lite version of ezGallery, and now anyone clicking on the gallery link in my forum gets the SQL error " unknown column 'p.addvideo' in 'field list' " - see attachment below:

How do i fix this? Does Pro version have new fields that should have been added to database?

[attachment=118]


RE: ezGallery Pro 5.09 crash upgrade from Lite - MyBBHacks - 04-08-2014

Yes it does adds new fields to the database and a lot of tables. Uninstall old version then install the new version.


RE: ezGallery Pro 5.09 crash upgrade from Lite - ArchPrime - 04-08-2014

(04-08-2014, 12:08 PM)MyBBHacks Wrote: Yes it does adds new fields to the database and a lot of tables. Uninstall old version then install the new version.

Hi - can I uninstall/reinstall without loosing existing user gallery?
** EDIT - just answered my own question - everything imported, but - gallery picture count is wrong **


RE: ezGallery Pro 5.09 crash upgrade from Lite - MyBBHacks - 04-08-2014

Glad it is working now.


RE: ezGallery Pro 5.09 crash upgrade from Lite - ArchPrime - 04-08-2014

(04-08-2014, 12:19 PM)MyBBHacks Wrote: Glad it is working now.

Hi - I just spotted that the existing gallery picture counts are all now showing as zero in every case.
Also when opening a gallery, the listing of image thumbnails is not fitting available width of forum webpage (I am using a paid Audento theme, max 650 px wide available.)

[attachment=119]


RE: ezGallery Pro 5.09 crash upgrade from Lite - MyBBHacks - 04-08-2014

For the 0 picture counts. Under gallery settings make sure "Counts child categories picture totals. " is checked

For second one do you have a link want to see what it looks like


RE: ezGallery Pro 5.09 crash upgrade from Lite - ArchPrime - 04-08-2014

(04-08-2014, 12:36 PM)MyBBHacks Wrote: For the 0 picture counts. Under gallery settings make sure "Counts child categories picture totals. " is checked

For second one do you have a link want to see what it looks like

Hi - tried child categories count - no change for me.

if you want to log in to www.nzarchitecture.net.nz I have made a temprary account for you:
username test
password testtest


Also, is there a way to adjust formatting of text below images ?- for example to left justify, and to bold some text, and make some other text smaller/lighter color or different font?. My site is for architects, who prefer quite graphically designed looking webpages

Cheers


RE: ezGallery Pro 5.09 crash upgrade from Lite - MyBBHacks - 04-08-2014

I would change the Images per row setting from 4 to 3 that should fix the category display issue with theme s.

All the formatting options would be found under ezGallery Settings then click the Layout link. But there isn't settings for font color/size since that is based on the theme's css.


RE: ezGallery Pro 5.09 crash upgrade from Lite - ArchPrime - 04-08-2014

Thanks, slowly getting there..

A few more niggles:
I still can't get image count in child galleries to work.
Image thumbnails are not being equally spaced across page
Favorites, Add Picture etc icons have slipped below header bar

Tickbox on child gallery header bar (beside image reordering menu) is raised up to next line - making header bar unusually deep. Is this tickbox even needed? reordering of all images seems to happen whether or not this is ticked ?


RE: ezGallery Pro 5.09 crash upgrade from Lite - MyBBHacks - 04-08-2014

Image count looking into may have to write a function to recount image totals

Thumbnail spacing not sure if anything can be done about that. It is based on thumbnail width's you could change the thumbanil max width settings and then regenerate the thumbnails which might help but no guarntee since some images may have a smaller width and will not be resized so spacing could still be off.

Favaorites/add/image is normal location is normal that is the standard header the top ? which sometimes displays the title of the page.

Tickbox is normal that is for admin's only though so only they can see that