MyBBHacks.com Plugins for  MyBB
0
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Simple Audio Video Embeder
#21
Update 2: I guess this plugin doesn't work at all for mac. Flash player seems to be a huge affect
Reply
#22
New release

4.0
!Make regex searches less greedy fixes issue with embedding multiple videos for certain video types in a post thanks to shawnb61
+Added support for https for local .ogg and .webm files
!Fixed issue with local embeding of files which might take part of the filename out thanks to shawnb61
!Fixed height issue for some local embeded files thanks to shawnb61
!Fixed unclosed <blockquote> in facebook videos
+Added max,width height support for facebook videos
!Fixed bug with local mp4
!Short youtube use https or http depending on type passed.
+Added support for sendvid
+New facebook version v5 for videos. You must check that option in settings
+Updated jibjab regex
+https support for local media files
Like what I do? Support me at https://www.patreon.com/vbgamer45/
Reply
#23
4.0
+Added check all function to check all media sites to enabled
!Fixed daily motion video urls
+Added support for youtube playlists, imgur and streamable media sites.
Like what I do? Support me at https://www.patreon.com/vbgamer45/
Reply
#24
Installed , but how to use it ?
Reply
#25
In the admin settings check all the sites you wish to embed.

Then just post the link in the post and you are set.
Like what I do? Support me at https://www.patreon.com/vbgamer45/
Reply
#26
(04-16-2018, 10:33 PM)MyBBHacks Wrote: In the admin settings check all the sites you wish to embed.

Then just post the link in the post and you are set.


I uploaded the plugin , and activated it, now where to look about sites ?

there is not settings shown for this plugin under configuration page.

If possible please write the whole procedure.
Reply
#27
attached screenshot


Attached Files Thumbnail(s)
   
Like what I do? Support me at https://www.patreon.com/vbgamer45/
Reply
#28
Hi. I just upgraded my myBB site from 1.8.8 to 1.8.15 and also switched to using HTTPS. I was using Simple Audio Video Embeder 2.0 and after the upgrade youtube short urls no longer worked. A placeholder is created instead of the link, but it is invisible. I updated to version 4.0 and still the same issue. Is there something I can do on my end to fix this?

Thanks!
Reply
#29
Will need to check that i have updated the youtube links to https
Like what I do? Support me at https://www.patreon.com/vbgamer45/
Reply
#30
(05-09-2018, 12:00 AM)MyBBHacks Wrote: Will need to check that i have updated the youtube links to https

Thanks!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)