MyBBHacks.com Plugins for  MyBB
0
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems switching from Lite to Pro
#1
Firstly, I'm running a server from home and not on a commercial host. Everything seems to be running fine up to the point where I want to install Pro.

Firstly, when I uninstall Lite from the MyBB Configuration area, the gallery continues to run - even though it's marked as Install & Activate. Knowing that I have good backups, I have even deliberately destroyed the database in an effort to get rid of the gallery but it just will not die!

So even if I restore a clean backup of the whole site, uninstall the Lite version and just go ahead with installing the Pro version, the new gallery does not work anything like I expected it to. There are icons missing and the slick features are just not there and resembles nothing like the example galleries you have here.

The only thing I can think is the problem is that something is missing at the backend of the server somewhere.

The site can be seen at wacrs.webhop.net and I'll set it up for the Pro version which is where all the problems are on display.

Hope you can help and thankyou.
Reply
#2
It looks like you need to reupload the gallery folder from the zip file of pro or check the permissions on the gallery folder and all subfolders/files

example file not found/permission issue.
http://tantrum.dyndns.org/gallery/icons/slideshow.png
Like what I do? Support me at https://www.patreon.com/vbgamer45/
Reply
#3
(07-11-2021, 01:30 AM)MyBBHacks Wrote: It looks like you need to reupload the gallery folder from the zip file of pro or check the permissions on the gallery folder and all subfolders/files

example file not found/permission issue.
http://tantrum.dyndns.org/gallery/icons/slideshow.png

Thanks. I really should have looked closer at the folder permissions INSIDE the gallery folder (which was already 777) But all those new folders inside the gallery folder were 700. I've now changed them all to 755 and left the files untouched which all seem to be 644. Are there any particular folders or files which need specific or elevated permissions or am I on the right track now?

Thankyou.
Reply
#4
No that's fine. Just needs to be writeable for the webserver to allow file uploads from the gallery.
Like what I do? Support me at https://www.patreon.com/vbgamer45/
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)