MyBBHacks.com Plugins for  MyBB
0
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A bugs life
#11
(09-14-2022, 06:46 AM)MyBBHacks Wrote: If view is checked then yes it will appear in the blocks on the board. All the checks for blocks/tags and other spots is based on the view permission.

Oh sorry, I thought you meant the permissions to get into the gallery page using the link at the top of the page. I would have to tick that for guests so they can see the public gallery.

For other individual galleries like the Sharing Gallery, of course the view for guests IS NOT ticked.

   

Only the public gallery is ticked for guests as this is the only gallery that I want them to be able to see and the only gallery where I want to appear on the index boards and stats page for guests.

Problem is that the other galleries appear on the index and stats page for guests, even though I have guests unticked (denied) on these galleries.
Reply
#12
Shouldn't appear if they have denied permissions I tested with my one gallery above.
Like what I do? Support me at https://www.patreon.com/vbgamer45/
Reply
#13
(09-16-2022, 06:34 AM)MyBBHacks Wrote: Shouldn't appear if they have denied permissions I tested with my one gallery above.

OK I'll make a video a bit later showing step by step what happens. I may be doing something wrong.
Reply
#14
(09-16-2022, 06:34 AM)MyBBHacks Wrote: Shouldn't appear if they have denied permissions I tested with my one gallery above.

I sent you a video in your PM box. Hope it shows all you need to know about my problem.

Thanks
Gazza
Reply
#15
Hi Hacks

Not sure if the video explained the problem above more? I noticed that you haven't read the PM with the link to it?


Also I have a few more members now, some are posting pictures into the public gallery and they are linked to one of my forums. Is there any chance we can put the problem right where the forum is displaying the picture at the wrong ratio when they linked to the gallery.  IMG= 1000x800   instead of 800x1000. I have tried to find this myself to put right, but i can't work out where to look!

I have noticed that if you remove these numbers altogether, and  just have IMG tag on its own works fine. I've had to change every post so soon learned that LOL

All the best
Gary
Reply
#16
I am traveling for next week or so. Video hasn't helped find the issue.
Like what I do? Support me at https://www.patreon.com/vbgamer45/
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)